Jump to content
Geoff

Problem Playing Mixcloud Mixes

Recommended Posts

Over the last few weeks I've been unable to play any Mixcloud music, either from links on Soul Source or directly going to the Mixcloud site.

When I try to play a mix I get the following message:

Oh snap, there was a playback error!

Press play to try again.

Has anyone else had this message? I was previously able to listen and download mixes.

One thing I have noticed is that on Chrome in the URL line of the Mixcloud address the https has a red line through it. Checked it out on Google, it says it may be an unsecured site, but on Internet Explorer there is no red line but won't play the mix and gives the message above. The same with Firefox.

Does this mean anything?

I've checked my program list in Control Panel, removed SpyBot, but no change. The laptop was only purchased in December and hasn't had many new programs installed. I can't see what could have caused this problem. Checked on Google and found some stuff but it seemed to refer more to people creating blogs and using links to Wordpress. Not the same thing.

Any help would be most welcome.

Share this post


Link to post
Share on other sites

Over the last few weeks I've been unable to play any Mixcloud music, either from links on Soul Source or directly going to the Mixcloud site. When I try to play a mix I get the following message: Oh snap, there was a playback error! Press play to try again. Has anyone else had this message? I was previously able to listen and download mixes. One thing I have noticed is that on Chrome in the URL line of the Mixcloud address the https has a red line through it. Checked it out on Google, it says it may be an unsecured site, but on Internet Explorer there is no red line but won't play the mix and gives the message above. The same with Firefox. Does this mean anything? I've checked my program list in Control Panel, removed SpyBot, but no change. The laptop was only purchased in December and hasn't had many new programs installed. I can't see what could have caused this problem. Checked on Google and found some stuff but it seemed to refer more to people creating blogs and using links to Wordpress. Not the same thing. Any help would be most welcome.

 

Mine is working out OK, try this a NS program from last week.

 

https://www.mixcloud.com/Volksradiomoos/volksradio-moos-year-22-part-22-northern-soul-special/

Share this post


Link to post
Share on other sites

Comment now!

Comments are members only

Sign Up

Join Soul Source - Free & easy!

Sign up now!

Sign in

Sign in here.

Sign in now!


Related Soul Music Links

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.