Jump to content
  • Sign Up
mike

an all windows must do update

Recommended Posts

Microsoft has released an out-of-band patch that closes an exploit that if executed, could allow remote code execution. The vulnerability, which affects all supported versions of Windows, could allow remote code execution if a user opens a specially crafted document or visits an untrusted webpage that contains embedded OpenType font, according to Microsoft.

If you are running any version of Windows that Microsoft currently supports, you should run Windows Update right now to grab the patch. Seeing as Microsoft is issuing this patch out of its normal cadence, solidifies that Microsoft feels that this issue needs to be resolved immediately.

 

source

http://www.technologynews365.com/2015/07/microsoft-has-released-emergency-patch-for-windows.html

Edited by mike

Share this post


Link to post
Share on other sites

If you've got Windows set to update automatically, you should have already received this by now.  Dave showed me Mike's post this morning and I've checked all our computers at work now and they all did it automatically yesterday afternoon...

Share this post


Link to post
Share on other sites

Following the links reveals the problem to be associated with Internet Explorer , I assume that not using IE eliminates the risks ... ?

Can't think that many folk are still using IE these days ...

where did you get that from ?

https://technet.microsoft.com/library/security/MS15-078

doesn't say ought about ie only

if going to post such then post a source

 

 

 

 

 

 

 

Edited by mike

Share this post


Link to post
Share on other sites

Comment now!

Comments are members only

Sign Up

Join Soul Source - Free & easy!

Sign up now!

Sign in

Sign in here.

Sign in now!

Adverts



×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.