Jump to content
  • Sign Up
nordic soul

Technical Problem With Site?

Recommended Posts

Is there some problem with the site, or more likely, at my end? I just can't play any of the sounds anymore. I have installed and reinstalled realplayer, winamp, and god knows what and tried with various settings and so on but nothing works, all I get is "a general error has occured" (makes you wanna pull your hair out!). I can play all sorts of files on my PC, RA's, MP3's, WAV's etc. and can listen at some other sites without any problem. I have had the same kind of problem before, what causes it, and most importantly, how can I fix it?

Share this post


Link to post
Share on other sites

could be a win media player problem... maybe ?

its set up so mp3s play thru win media player if installed if not installed then it plays mp3s thru a flash player

hard to advise

as so many posible configs

is latest win media player installed?

suggest try downloading/upgrading latest winmedia player if not

is it just the mp3s having probs , do the real audio ones play?

Edited by mike-

Share this post


Link to post
Share on other sites

Comment now!

Comments are members only

Sign Up

Join Soul Source - Free & easy!

Sign up now!

Sign in

Sign in here.

Sign in now!

Related Soul Music Links

    • 6 posts
    • 525 reads
    • SILVERFOX
    • 12 Jul 2017
    • 2 posts
    • 663 reads
    • mike
    • 19 Dec 2016
    • 1 posts
    • 698 reads
    • mike
    • 13 Dec 2016
    • 4 posts
    • 659 reads
    • shinehead
    • 07 Dec 2016
    • 1 posts
    • 537 reads
    • Mark Bicknell
    • 24 Nov 2016
    • 6 posts
    • 884 reads
    • mike
    • 02 Oct 2016
  1. Ortofon problem

    • 6 posts
    • 733 reads
    • Paddywack
    • 20 Sep 2016
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.