Jump to content
mike

Emails Form Site - Solved

Recommended Posts

ok after a lot of hunting

think have solved it

the following members settings had a fault

ali, janine, JOT, VOS, Karen c, Shute , DCB and meself

the setting controled the auto-send and was corrupt so system took it as "on"

have set it to off - the default

so all should be ok, am looking why it happenend so please if they have stopped , for now dont change it till have sorted why it happenend

there are other members who use subscribe but as settings were ok have left it

make sense,

let us know if flow stops - can use this post as a test, post up here and will answer to test ok

ta

mike

Share this post


Link to post
Share on other sites
Guest   
Guest photo

I seem to be ok now mike nothing for a while

Share this post


Link to post
Share on other sites

I seem to be ok now mike nothing for a while

link

great news! as this was slowly driving me up the wall :thumbsup:

trouble when something goes arse up, is trying to suss what to fix

hopefully be able to track down why it went this way

never really looked deep into this option

seems can choose , weekly emails, monthlys emails, full text and such

so can use similar to the email lists

hopefully others same as well

thanks for letting us know :yes:

mike

Share this post


Link to post
Share on other sites
Guest   
Guest photo

sorry im still getting them

Janine,

mike- has just posted a reply to a topic that you have subscribed to titled "Emails Form Site - Solved!".

The topic can be found here:

https://www.soul-source.co.uk/index.p...view=getnewpost

There may be more replies to this topic, but only 1 email is sent per board visit for each subscribed topic. This is

to limit the amount of mail that is sent to your inbox.

Unsubscribing:

Share this post


Link to post
Share on other sites
Guest   
Guest photo

am really not bothered Mike so please dont worry (although when I see you saturday I will moan for hours about it LOL)

Share this post


Link to post
Share on other sites

is there a smilie for "walking outta door taking pc to cashconvertors"

ack!

right

auto subscribe is turned off on all accounts apart form 5 who had it on already

that means that the ones who had problems - will not get "auto -subscribed" to any more threads they respond to (which has been happening)

with me so far ? :thumbsup:

ok thats stopped your "auto-bits"

however you will still be subscribed to the posts you were before

so have just removed them all (the hooks not the posts)

so hopefully.....

all your problems are solved......... hopefully

again , thanks for letting us know

and if still occuring let us know

mike

Paul - have done similar to your account as well - dont think was same problem with "auto-subscribing" but removed all hooks , so should be ok

cheers

mike

Share this post


Link to post
Share on other sites

Just read this (and other) thread re e-mails Mike.... I got "some" for a bit the other day but only from the "various topics" I'd posted replies in....

Couldn't understand why was now getting them when NEVER had any before.... all I did was go into "my controls", then from "menu" on left clicked "view topics" under "subscriptions".... for some reason "replied to topics" were showing with Type: Immediate Email Notification showing in each one.... so then selected ALL topics in the "check boxes", chose "unsubscribe" from the "drop down" menu and hit "with selected".... now shows There are no subscriptions to show, try selecting a less restrictive date range.... although before showed Type: No Email Notification in each one.... left it as that....

Seemed to do the "trick".... no more e-mails :yes: .... still "subscribed" to the forums under the "view forums" bit.... and they still show up as Type: No Email Notification within each "boxed" forum.... will change them if e-mails start wink.gif:thumbsup: ....

Hope that makes sense wacko.gif ....

Edited by vaultofsouler

Share this post


Link to post
Share on other sites
Guest   
Guest photo

all ok here, emails have stopped, cheers Mike

Share this post


Link to post
Share on other sites

turned out the whole problem was caused by a dodgy file setting , which meant that when you use the "fast reply" it automatically turned the subscription option on....

apoligies for the annoyment

all sorted now .... hopefully :thumbsup:

Share this post


Link to post
Share on other sites

i am still getting them....

link

Dave

Mark -vos- passed on a good bit of info in earlier post

Couldn't understand why was now getting them when NEVER had any before.... all I did was go into "my controls", then from "menu" on left clicked "view topics" under "subscriptions".... for some reason "replied to topics" were showing with Type: Immediate Email Notification showing in each one.... so then selected ALL topics in the "check boxes", chose "unsubscribe" from the "drop down" menu and hit "with selected".... now shows There are no subscriptions to show, try selecting a less restrictive date range.... although before showed Type: No Email Notification in each one.... left it as that....

Seemed to do the "trick".... no more e-mails thumbsup.gif .... still "subscribed" to the forums under the "view forums" bit.... and they still show up as Type: No Email Notification within each "boxed" forum.... will change them if e-mails start laugh.gif whistling.gif ....

Hope that makes sense wacko.gif ....

any probs shout up! :thumbsup:

Share this post


Link to post
Share on other sites

Join or log in now!

Comments are members only

Join Soul Source - Free & easy!

Sign up now!

Sign in here.

Sign in now!

Related Soul Music Links

×